Application unresponsive
Incident Report for WeVideo
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 13:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2024 - 13:04 UTC
Update
We are continuing to investigate this issue.
Posted Nov 21, 2024 - 12:52 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2024 - 12:49 UTC
This incident affected: API, Website, Web app, and Rendering service.