502 Bad Gateway on public site
Incident Report for WeVideo
Resolved
The third party provider has identified and resolved the underlying issue. Website is fully operational.
Posted Sep 15, 2023 - 06:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2023 - 08:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2023 - 05:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2023 - 00:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2023 - 20:49 UTC
Update
We’re still waiting for updates from a third party provider, and monitoring the situation. All customers should be able to use our services with the temporary solution that is in place.
Posted Sep 13, 2023 - 19:39 UTC
Update
We’re waiting for updates from a third party provider, and still monitoring the situation
Posted Sep 13, 2023 - 18:26 UTC
Monitoring
A temporary fix has been implemented and we're monitoring the results, while working on a permanent fix.
Posted Sep 13, 2023 - 15:17 UTC
Identified
Temporary workaround in place, restored an older version of the site, until the main version is up.
Posted Sep 13, 2023 - 14:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 13, 2023 - 14:39 UTC
This incident affected: Website.