Database CPU spike
Incident Report for WeVideo
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 16:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 16:09 UTC
Update
New update deployed. We're seeing a partial restore of components and services and currently running a full health check.
Posted Sep 07, 2023 - 16:05 UTC
Update
Website is currently working, but the components and services, including API and web app are still experiencing issues.
Posted Sep 07, 2023 - 15:35 UTC
Update
Update deployed, we're gradually restoring all components and services. Partial outages or degraded performance will still be noticeable until they are fully restored.
Posted Sep 07, 2023 - 15:25 UTC
Update
We have identified the issue and working on a solution.
Posted Sep 07, 2023 - 15:03 UTC
Update
We are continuing to investigate this issue.
Posted Sep 07, 2023 - 14:58 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2023 - 14:57 UTC
This incident affected: API, Website, Web app, Rendering service, Mobile Apps - iOS, and Mobile Apps - Android.