502 Bad Gateway on public site
Incident Report for WeVideo
Resolved
The current solution is holding, and we will follow up with the provider for a permanent solution
Posted Dec 13, 2023 - 03:01 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 00:17 UTC
Update
Main website is down again due to more issues from our third party provider. We are working on a temporary workaround in the meantime.
Posted Dec 12, 2023 - 23:44 UTC
Update
While a big portion of the website is up, there are still broken links. We're in continuous contact with our third party provider to fully restore it as fast as possible.
Posted Dec 12, 2023 - 21:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2023 - 21:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 20:53 UTC
Identified
Main website is down, but the web applications are up and running. We're seeing issues with a third party provider. We've temporarily redirected all traffic to a backup website and are monitoring, while working with the provider on a permanent solution.
Posted Dec 12, 2023 - 20:43 UTC
This incident affected: Website.